Seitenhierarchie
Zum Ende der Metadaten springen
Zum Anfang der Metadaten

Grundsätzliches

Die folgende Übersicht stellt nur eine prinzipielle Kompatibilitätsaussage dar.

FLOWFACT macht keine Aussagen über die Kompatibilität spezifischer Funktionen.

Grundsätzlich supportet FLOWFACT keine Produkte dessen Mainstream-Support bereits abgelaufen ist.

Für alle hier nicht aufgeführten Programme, Schnittstellen und Versionen kann keine Funktionsfähigkeit für FLOWFACT Produkte garantiert werden.

Internetverbindung


  • mind. 2 MBit Übertragungsrate je Benutzer, aber mind. 6 MBit pro Unternehmen empfohlen
  • PC/Laptop muss freien Zugang zum Internet haben

Für Windows-Systeme erforderlich


  • 4GB Arbeitsspeicher
  • Installation von Java (Version 8)
  • Installation von OpenOffice (mind. Version 3.1)
  • Installation eines PDF-Readers

Für Mac-Systeme erforderlich


  • Installation von Java (Version 8)
  • 64-bit und Intel Macs
  • Installation von OpenOffice (mind. Version 3.1)

E-Mail-Versand

  • Wird ein eigener ExchangeServer eingesetzt, muss der E-Mail-Versand über IMAP erfolgen und die IP des entsprechenden hAPPy Servers im Exchange freigeschaltet werden

Betriebssysteme

 BetriebssystemStatus 
Windows XP, 32-Bit SP3(Warnung)
Windows Vista. SP2(Warnung)
Windows 7, 32-Bit(Haken) 
Windows 7, 64-Bit(Haken) 
Windows 8.x(Haken) 
Windows 10(Haken) 
MaxOS X 10.9(Warnung)
MacOS X ab 10.10(Haken) 

(Haken)  Für Produkte, die mit diesem Symbol gekennzeichnet sind, wurde die Kompatibilität mit FLOWFACT explizit getestet und FLOWFACT wird hierfür weiterentwickelt sowie supportet.Zeichenerklärung


(Warnung) Für Produkte, die mit diesem Symbol gekennzeichnet sind, besteht grundsätzliche Kompatibilität, allerdings wird FLOWFACT für diese Produkte nicht mehr weiterentwickelt und supportet.

Sofern nicht anders vermerkt beziehen sich die Angaben immer auf das aktuell verfügbare Update bzw. ServicePack der entsprechenden Produkte. Bitte beachten Sie, dass Produkte regelmäßig aus der Wartung herausgenommen und durch neuere Versionen ersetzt werden.

FLOWFACT mobile

Für alle mobilen Anwendungen wird eine Internetflatrate empfohlen. Bitte beachten Sie, dass die Geschwindigkeit von der Brandbreite und insbesondere dem Upstream Ihres Internetanschlusses abhängig ist.


FLOWFACT mobile für FLOWFACT hAPPy®

Voraussetzungen

  • Aktiver Benutzer in FLOWFACT hAPPy,

Weitere Informationen finden Sie unter

Mobile Systemvoraussetzungen

Mobile Sync Service für FLOWFACT hAPPy®

Vorausgesetztes FLOWFACT-System

  • Aktiver Benutzer in FLOWFACT hAPPy

Weitere Voraussetzungen

  • Endgeräte, mit Android- oder iOS-Betriebssystem, die mit CalDAV und/oder CardDAV kompatibel sind
  • Ausreichende Ressourcen auf dem Endgerät für die Synchronisation von Daten (z.B. Adressen)
  • Hinweis: es können maximal 5000 Adressen synchronisiert werden


  • Keine Stichwörter